Predator Spreadsheet Requirements

Support for the following database versions are included with Predator v11, v10 and v9 applications:

  • Microsoft Excel 2016 - Requires v11
  • Microsoft Excel 2013
  • Microsoft Excel 2010
  • Microsoft Excel 2007
  • Microsoft Excel 2003
  • Microsoft Excel 2002
  • Microsoft Excel 2000

NOTE: Microsoft Excel must be installed on the same PC as the Predator application.

Other Predator Knowledge Base Articles

The following Predator Knowledge Base Articles are available to help troubleshoot issues.