Predator FLM v11 Release History

NEW Version 11

Version 11 Improvements & Bug Fixes

September 24th 2017 - Predator FLM v11.0.0.2 is refreshed

Predator FLM v11.0.0.2 has been refreshed with an updated .Net Framework. Microsoft has end of lifed the previously bundled version. This minor refresh does not affect existing customer implementations.

Refer to the the following install only changes:

  • Adds .Net Framework version 4.5.2
  • Removes .Net Framework version 4.0

Customers on software maintenance can download and install v11.0.0.2 of Predator FLM from our ftp site at any time. Customers running v10 or older of Predator FLM should contact their local Predator VAR or Micah Hostynek at micahh@predator-software.com for upgrade details and pricing.

July 7th 2017 - Predator FLM v11.0.0.2 is released

Predator FLM v11.0.0.2 has been released. This minor update fixes a bug with FIPS compatibility for customers that have enabled FIPS on thier network.

Refer to the the following improvements:

  • Requires Predator MDC v11.0.245 or newer for FIPS support

NOTE: The list of FIPS supported applications will expand over time. All future releases of Predator applications will support FIPS.

Customers on software maintenance can download and install v11.0.0.2 of Predator FLM from our ftp site at any time. Customers running v10 or older of Predator FLM should contact their local Predator VAR or Micah Hostynek at micahh@predator-software.com for upgrade details and pricing.

May 8th 2017 - Predator FLM v11.0.0.1 is released

Predator FLM v11.0.0.1 has been released. This major update includes a new operating system support along with all new FIPS compatibility for customers that require FIPS.

Refer to the the following improvements:

  • Adds support for Version 11 Predator Licensing
  • Adds Windows 10 support
  • Adds Windows 2016 Server support
  • Adds FIPS support
  • Supports Predator MDC v11.0.228 or newer
  • Supports Predator PDM v11.0.168 or newer
  • Supports Predator Tracker v11.0.52 or newer
  • Supports Predator Travelers v11.0.8 or newer
  • New Install